Adjustments in the switch, as well as switching some campaigns to Commio, appears to have resolved the issue short-term. The Dial Fusion team will continue to research improvements to be made to avoid hitting limitations in the future.
Posted Nov 21, 2024 - 21:12 EST
Update
Dial Fusion received notification from Infobip that CPS initiation limits are being exceeded, causing calls to queue. The team has adjusted limits in the switch and is continuing to monitor to ensure resolution.
Posted Nov 20, 2024 - 17:18 EST
Monitoring
InfoBip has provisioned additional trunks and channels for our account. Traffic is being shifted back to monitor for improvement.
Posted Nov 20, 2024 - 13:08 EST
Identified
The Dial Fusion team has identified an issue with our carrier partner InfoBip, causing delays in outbound calls processing and higher than normal cancel rates. A ticket has been raised with the carrier, and all traffic is currently flowing through Commio at this time.
Posted Nov 20, 2024 - 11:33 EST
This incident affected: Carrier Partners (Carrier Partner - Infobip) and Call Routing and Phone Numbers (Outbound Call Routing).